AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.




dgorrie

Regular Member
  • Content count

    96
  • Joined

  • Last visited

Community Reputation

1 Neutral

About dgorrie

  • Rank
    Club Member

Contact Methods

  • ICQ
    0

Profile Information

  • Gender
    Male
  • Lexus Model
    RX300
  1. We had the same thing happen to our 2009 RX350 in August 2013. Under our extended warranty, it was replaced free, but the invoice shows P/N 84840-08010 being used, with about 1/2 hour labor. I searched for the P/N online and it appears it cam be gotten for $50 or less. Not sure how much hassle was involved since Lexus did it, but maybe someone else has some idea.
  2. I appreciate the response beachlover, but I'm pretty sure this one has a legitimate issue somewhere. I've had this RX since 2002, replaced 3-4 gas caps along the way, but this is the first time the issue/code has stayed. I've disconnected the battery at least once and cleared the code, only to have it come back within an hour of next use. I replaced the gas cap again when all this started, of course. I've actually had this issue for several months, and pretty much just lived with it without any problem. But I now need to get it inspected, and it won't pass in Texas until I get it fixed. While I still need to do some basic testing of the Vacuum Switching Valve and probably the charcoal canister (at least), the fact that I can hear air leaking out somewhere above the fuel tank makes me think that air can also leak in when the ECM is doing its testing. Hence the interest in determining whether what I’m hearing is normal. I could be on a wild goose chase, but I just don’t want to ignore the symptom without cause.
  3. I've done quite a bit of reading about MIL P0446 on a 1999 RX300 (2WD), in this forum and elsewhere, so I think my next question is new. In looking at the large hose off the vent control valve (at the charcoal canister in back), I read that one driver had found his hose clogged by dirt dobbers. So to test, I just cleaned it off and blew into it (lung power). I heard air leaking out "somewhere", and with the help of a neighbor, it appears to be coming out somewhere on top of the fuel tank (not anywhere near the gas filler cap). We did note a rubber hose coming from the canister to a point in front of the LR tire, then up and over the tank, toward the area where the leak sounds like its coming from (can't see that area on top of the tank as yet). My questions: 1) Since the EVAP system is supposed to be enclosed (holds vacuum, basically). I suspect that air leaking out toward the top of the tank indicates a bad hose or other issue. Is there any reason such an air leak would be "normal" whe it's under some lung pressure? 2) If this air leak is a legitimate problem, is there any way to see the area of the leak without dropping the tank? I understand there is an access port to get to the fuel pump -- if I get that open, will it make the top of the tank more visible, or accessible? 3) I finally found a tank diagram at AllData, and it shows two fuel cutoff valves on top. Is this what allows fuel vapors to reach the charcoal canister, while keeping liquid fuel inside? Even if a cutoff valve has failed (theoretically letting raw gas out), I'd think it would still be connected by the hoses to the charcoal filter to prevent an air leak to the atmosphere. 4) If I need to drop the tank to get to the area of the air leak (assuming it's an issue), it appears I've got to remove the fuel tank protector and exhaust pipe, but I've not seen anything further about the procedure to drop the (empty) tank. What else needs to be disconnected first, and how do you get to those points that are hidden? I suspect there is an access from the cargo area to the gas filler hose, and maybe the breather tube - correct? Lots of questions here, so I'm obviously expecting the worst. Thanks for any guidance.
  4. I talked with 64bb seperately about this issue, and it turned out to be the same squeak I had encountered some months ago -- two parts rubbing together at the base of the steering shaft INSIDE the car, under the dash. Just look under the dash for the area where the steering shaft goes through the firewall. There is a large diameter "ring" of rubber, maybe 2 1/2" in diameter, and at least a couple inches long, that encircles the steering shaft and is held in place by a sort of large "ring clamp". Twist the steering wheel back and forth somewhat to try to verify the squeak is in that area, and if so, undo the clamp. I believe you can then maneuver the rubber ring out of the way (up or down -- can't recall which). Once the rubber is out of the way so you can see that area more clearly, just move the steering wheel back and forth again, and watch and listen in that newly exposed area. In my case, the location and cause of the squeak was very obvious. I honestly can’t recall exactly how I fixed it, but I “think” that I just readjusted something on one side or the other of the squeaky area so the two parts that caused he squeak were no longer touching. I may have added some grease in that are – can’t recall. Then I reattached the rubber ring and clamp, and have had no trouble in the year since then. 64bb had their shop fix it based on my explanation, but I think it can be done by most folks if you can handle the contorsion if getting under the dash. I suspect this type of squeak is fairly rare, but if YOU'RE the one with it, it can drive you crazy. So I'm posting here for "the future"
  5. Just to clarify, is the "wheel area" referring to the steering wheel, or the actual front drive wheels? My '99 RX300 had a squeak at the base of the steering column inside the car whenever the wheel was being turned, either direction, even when the engine was stopped. At any point where I stopped the turning process, even if the wheel was turned well off center, the noise stopped. In my case, I located the actual squeak by pulling away a boot (or something similar) that's over the hole where the steering column extends into the engine area. Then, with the key on (to free up the steering wheel), I just moved the steering wheel back and forth a little as I looked into the newly-opened hole. The location of the squeak was quickly obvious. It's been a while, but to fix it, I think I loosed and adjusted "something", and maybe added a little grease. No problem since. Sorry I can't be more specific - it's been well over a year. I hope that helps.
  6. Key Fob

    I recall reprogramming an RX300 key SEVERAL years ago -- so far back that I can't recall the complete circumstances. But I found the instructions online, and they were similar to those here (a U.K. site). I just searched on "lexus owners program key rx300 lock turn" and found these, but I'd try variations of that search to see if I could find others. I think I just performed the first 9 steps, but maybe I did more of it. If I used it all, I would have copied the text into a text editor and reformatted them so they'd be easier to read. Regardless, the programming worked for me back then. "Your results may vary", but I hope this helps. Maybe someone else had a similar experience as well.
  7. Driving At 80 Mph The Rpm Are On 5000

    For reference, I'm seeing Autozone in Texas charging under $150 for ecah sensor, and my local Lexus dealer wants around $190. So there might be some cost reduction options available, but use your own judgement. I haven't had to replace these, so not sure how much actual work is involved. Glad to hear it's not the tranny ...
  8. Driving At 80 Mph The Rpm Are On 5000

    Regarding RPMs, my tach shows about 3,000 rpm at 80mph. When I release the overdrive button, the tach goes to 4,100 rpm. So your 5,000 rpm suggests something closer to 2nd gear, which is obviously a bad situation. As suggested by 1990LS400, I'd get it checked out quickly in hopes that there is a simple fix. Years ago, I had a Chevy that had transmission issues. I called several transmission shops, explained the symptoms, and all three diagnosed it over the phone as a specific solenoid, which was then repaired from under the car for about $150. While I agree that you should look for a Lexus-knowledgeable repair shop, you might make a few calls to various shops and see what they say. If they all suggest that it is a specific solenoid or something similar fix, there MAY be hope for getting it fixed cheaply.
  9. Electrical Current In Coolant

    Like I said, I tossed out an idea when no one appeared to be doing so. I even prefaced it with a note that demonstrated it was just an opinion. I certainly don't mind you correcting any misinformation, since I do participate both to learn and to help. Difference is - I can offer corrections without demonstrating an attitude. Based on the articles referenced in the other thread, it seemed appropriate to remove the erroneous portions of my initial post. But it was comforting to note that the DriveWerks article in the other thread actually supported my comments about the radiator being grounded. If you missed that part, it said that “Sometimes the path of least resistance becomes a radiator, a heater hose, or even the heater core. These components are often well grounded, and offer a ground path from the engine to the chassis by means of the semi-conductive path of the coolant.” I also noted in that thread that you agreed that the voltage issue probably didn't cause the axle and u-joint failures - thanks for confirming my opinion on that one. P.S. – I found the articles just fine without your assistance.
  10. Electrical Current In Coolant

    I'll read the other articles - thanks for that pointer. All I saw here was that no one else had responded, and I thought some ideas might prompt someone with more knowledge to step in. You're probably right about the radiator, but I'm sure the BLOCK is grounded, and certainly the coolant path goes through that. Regardless, it serves no purpose to !Removed! about MY response when you didn't provide one of your own, or to link readers to the other article. A simple reference to THAT link was all that was needed - we can't ALL be an expert like you.
  11. Electrical Current In Coolant

    I'm updating my original post here based on information in the thread at http://us.lexusownersclub.com/forums/index.php?showtopic=63489&pid=405857&st=0entry405857. Initially, I had thought that ½ volt would be unlikely to cause radiator problems. I’ll freely admit that, based on the articles referenced in the thread above, I underestimated the impact that such a small voltage could have. So I’ll defer to those articles at DriveWerks and rondavisradiators.com. I originally felt that such a small voltage probably wouldn’t cause the axle and u-joint failures as described, and that thought seems consistent with the thread above. Beyond that, I’ll defer to the comments there.
  12. 2002 Rx Oil Leak-common?

    I had one rebuilt a while back after the tranny failed on my '99 RX300, somewhere in excess of 100K. I told them to replace the rear engine seal while they were in there, which they did. For whatever reason, the spring inside that seal broke almost a year later, so was replaced under their warranty (after some discussion). If your dealer didn’t replace the seal while they were replacing the transmission, it’s cheap insurance and they should have. Look at the parts list and see if it’s there, or maybe get it pulled up on their computer if it’s not clear. If they didn’t replace it, maybe the seal decided to give up early, and now it requires the transmission be pulled to replace it. Bummer. I’d have to think about letting them do the work if you were going to pay full price to replace that seal after they failed to look out for YOUR best interests in the first place. If they DID replace that seal, the next question is whether it failed afterward (like mine did), and whether it’s covered under their warranty. I don’t know if that kind of leak can be identified without yanking the transmission, so it may require an educated guess. Obviously, if it’s their problem and covered under warranty, they should fix it. Again, if you would have to replace the seal at full price, I might consider letting an independent do it. As said elsewhere, first determine the kind of leak, then plan from there.
  13. Rx300 Transmission Cooler Lines

    I agree with the others – this whole issue sounds a little fishy. But IF the hoses need replacement, you might consider having them rebuilt at a firm such as Able Auto & Truck Parts in Richardson TX. I have taken several types of pressure hoses to them over the years, and they just repair or re-create them in their shop on the spot. Cost for the last one, a Volvo power steering hose from the PS pump to the steering rack was about $50. I wound up with new hoses and new connections, then just reattached to the car. I assume that most major cities have similar operations - FINDING them may be the challenge. Maybe focusing on places that work on TRUCK hydraulic lines would get you started.
  14. Obdii Reading Of P0440 And P0446

    I don't recall the code that my '99 RX300 had, but over the years I've had it, I've replaced two gas caps. In both cases, they "seemed" tight, but apparently weren't airproof. Replacing the gas cap with a generic from Autozone, then driving it a couple of days, and the MIL light cleared up. For the low cost, I'd try that first, then chase the issue if the light stays on. Just my thought.
  15. 2004 Rx330 Key Case Cracked

    Conceptually, the Sewell and Sparecarekeys.com options appear to be very similar products. Assuming they are are of comparable quality, it appears that Sparecarekeys.com would be cheaper IF you can provide the "factory key code" or IF you are willing to send them a key to copy from (perhaps the broken key). I could never find a key code in my Lexus records, so I wouldn't have be able to provide one when I was looking for a replacement. Maybe your luck is better, or it may be that Lexus doesn't provide key codes anyway - I just don't know. But if you get to the point where you want Sparecarekeys to cut the key based on the VIN, the costs between the two vendors will be about the same - then it's just a matter of estimating which one will be the least troublesome. Regarding the comment by Bainzey on use of an eBay key and a local locksmith, that may work fine as well. I would suggest that you verify you have a local locksmith that can do the cutting before going the eBay route. When I tried the same approach some years ago, I had no luck finding one in the Plano TX area that could cut such keys, so was pleased to find the Sewell option. Let us know which route you go and how it worked out.