AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.




jehmin

Regular Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jehmin

  • Rank
    New Club Member

Contact Methods

  • First Name
    jehmin

Profile Information

  • Lexus Model
    is250
  • Lexus Year
    2006
  • Location
    Georgia (GA)
  1. Do you think you might have a part number? I honestly think the shift solenoid is good as iv checked the resistance and cleaned it back before install. I need to check the line pressure and the SLT again
  2. I got a transmission problem shortly after this CSP. LMK if your transmission is working good and then this happens. Try going to another dealer
  3. Car stuck in 3rd gear and stuck in limp mode. Had an initial torque converter problem May have been fixed with SL1 and TCC solenoid replacement. But still stuck in 3rd with a new code went from p2757 to P2714 and still have P0761. Might also happen with a 2006 GS300 with A960E transmission Has anyone had this issue or ever get a TCM or ECU calibration update?
  4. Is250 2006 150K RWD A960E Transmission Started with Transmission Codes after a dealer CSP of carbon cleaning. These two incidents could be completely unrelated. But then again there is evidence of other users with similar instances. Initial problems was Torque Converter Problem / VSC which transformed into my car getting stuck in 3rd gear and not going to the higher gears. RPM will be very high. This might be called a limp or safe mode to allow the car to drive. Codes P2757 and P0761 After much reading . I changed TCC and SLU solenoids along with a ATF filter and fluid change. Enough to get the color to change from black to something more red. Parts 35210-50010 (SL1/TCC) and 3528030050 (SLU) After the replacement car shifted smoother and the Torque converter code went away. But still not going out of 3rd sometimes. Code changed to P2714 and P0761 Solenoid C stuck off Iv checked the resistance of each solenoid and it was within the literature value of a certain Manuel or about 0.2 Ohms higher than high operating value. I thought this was ok? As the new part I got for the TCC was also 0.2 higher. I also used techstream to command each solenoid to perform. In most cases I can hear a faint sound when each is activated. Wish it has the pressure value of each solenoid ( I couldn’t find it on my version of TS) The only other steps outside of a new transmission would be ( none of which were said to be a definitive solution) Change transmission wire? ( how would one check this to know if its ok?) Replace Solenoid C 3524050030 Replace SLT 3529034010 Update Calibrations for transmission ( My dealer will not offer this said it won’t do anything) Does anyone have experience with these issues or have a solution?