AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.




toothguy57

Regular Member
  • Content count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About toothguy57

  • Rank
    New Club Member

Contact Methods

  • First Name
    Charles

Profile Information

  • Lexus Model
    LS 400
  • Lexus Year
    1993
  • Location
    California (CA)

Recent Profile Visitors

1,104 profile views
  1. 1993 LS 400 Trailer hitch Possible ?

    Thanks again for the added information.As I mentioned, I think that I have abandoned the idea but more knowledge never hurts.
  2. 1993 LS 400 Trailer hitch Possible ?

    Thank you much. I felt that the hitch that was mentioned was suspect in that as you pointed out, it was attached only to the rear cross member, and that did not seem very strong. I have abandoned the idea of doing this but I am still grateful for your response.Another totally unrelated issue has occurred on which that you might be able to offer some help. The windshield washer tank has totally failed. If you try to add water it runs out as fast as you add water. Is there a picture tutorial on replacing it on the site? If so , could you give me a link? I may not be able to do much since I am severely limited in my tools at this time but since i am going to gift the car to my son he may be able to do it. Thanks again.
  3. I would like feedback as to whether it is possible/advisable to install a trailer hitch on a 1993 LS 400. A quick look at the rear underside tells me the answer is NO. If I am wrong who makes a hitch and who would "you" trust to install it? Also, price range for the hitch and installation. Any information will be gratefully received.
  4. I'm back. I replaced all 4 sensors and disconnected the battery for several hours before starting the engine. The " check engine light " did Not come on. I drove the car approximately 150 miles and then the check engine light came on again. I took it to a lexus dealer and they ran the on board diagnostic and came up with the O2 sensors . I " confessed" that I had replaced the sensors and asked them to reset the error codes which they said that they would do. However, the "check engine light" was on as I left the dealer and it is still on although it is sometimes dim and other times it is quite bright. However , it does not flicker . Again, I would appreciate any feed back regarding : 1. Am I, as an amateur, able to reset/cancel the error codes ? 2. If so, how do I do it? 3. Are there any other troubleshooting procedures that I could employ ?
  5. '93 Ls 400 Coolant Sensor Replace

    Thanks to all who have helped me replace the O2 sensors. The car seems to run well but I was not able to replace the engine coolant sensor and the gas milage is still terrible and when starting up the engine the idle seems a little rough compared to what it always was up until recently. As per my post on Sept 13 regarding the coolant sensor I think that I am inclined to " chicken out" on doing it myself . I have that stripped bolt and what seems to be extensive dismantiling of the air intake system to deal with and I think that perhaps that it is time to bite the bullet and pay the dealer to do it .Thanks again to one and all for your help .
  6. Repair Manuals For Sale

    I have '93 Ls400 and I need detailed description and or photos to show /tell me how to AND WHAT TO remove from the top of the engine to be able to access the engine coolant sensor. It is located beneath the wire bridge that channels the spark plug wires from one cylinder bank to the other. The wire bridge is indexed into the distributor covers and on the right side of the engine the distributor cover has an extension that runs under a lot of air intake hardware that I do not want to tackle without instructions. Any help will be greatly appreciated.
  7. '93 Ls 400 Coolant Sensor Replace

    Thanks for the reply but i have already tried that approach. I'll have another go at it tomorrow. I did find a O2 sensor wrench at Pep Boys that I used to make sure that I had adequately tightened all four O2 sensors easily. It was $ 30.00 but it would have saved me a lot of time if I had had it to start with. If any body needs it I would be happy to lend it to them.
  8. '93 Ls 400 Coolant Sensor Replace

    It is impossible to see the sensor. It is totally hidden beneath the wire bridge that forms a channel support for the spark plug wires from one bank of the engine to the other. The bridge is indexed into the distributor covers on each end and in order to move the bridge to gain access to the sensor the covers must be removed. Therein lies the problem. One bolt holding the distributor cover on the left side ( of the car) is stripped and I tried to pry the cover upward against the bolt head while trying to unscrew it thinking that this might cause it to unscrew but it did not. The right side distributor cover has a large flange extending backward under the very large and complex looking air intake assembly which I am not eager to remove without more knowledge than I have by just looking at it. Help still needed . Thank you
  9. I have just finished replacing all 4 O2 sensors but before I fire it up I also want to change the engine coolant sensor since I reviewed a post by Zoraone from 9-5-08. He posted pictures which will be very helpful but I would like some additional feedback from anyone. 1. What are the minimum articles that need to be removed in order to access the sensor? Zoraone,9-5-08, said that he removed all the plastic parts from the top of the engine. These included distributer covers,both spark plug covers,the coil pack,and the intake pipe. 2. I am a little intimidated by the apparent necessity in removing the "intake apparatus" but it seems to be necessary since it sits on top of the right cylinder bank and on top of a flange that is part of the right distributer plastic cover that has to be removed in order to free the right end of the wire bridge that covers the sensor. 3 A complication is that one of the bolts that is necessary to remove the left distributer plastic cover in order to free the left end of the wire bridge is apparently stripped and will just spin without disengaging. I would welcome any suggestions in how to remove it. 4. I have disconnected the battery and would like to get the sensor replaced before I restart the car. Having done this will the "main computer" recognize the new sensors and is the car likely to function properly? 5. Are there any special tools required to accomplish this job? I have a 19 mm deep socket to remove and install the sensor. I also have a rather extensive socket and ratchet set. Will there be any gaskets etc that will be necessary to replace? Many thanks to anyone that may be able to offer help. I am grateful for much help already given me in the O2 sensor replacement.
  10. Thanks for the response. Another question: One of the upstream sensor's connector is positioned so that it is going to be extremely difficult to do whatever it takes to disengage the connection . Is there a tool perhaps to solve this situation?
  11. Thank you for your input. Yes I am a retired dentist. I have progressed in the project to the point where I have gotten the carpet back far enough to access the plug in connectors but haven't been able to unplug them. It seems that it is necessary to lift up on a " finger " of the female portion in order to allow a " tooth" on the male connector on the end of the sensor pigtail but it doesn't release. Any hints?or am I mistaken in my understanding of the connector?
  12. Thank you for the information. Sha 4000 sent me a link on the subject but there seems to be some question as to how to release the accelerator pedal but at least it gives me an idea as to how to approach it . Sha 4000 also says that it just takes a lot of muscle and wiggling to pull it back so I guess I'll try to be intelligent about it and go for it.
  13. Thank you so very much for the information on removing the carpet. I think I have enough info now to proceed

  14. I am replacing the downstream 02 sensors and need to access the "through - the - floor " sensors cabin connection. Is there anyone that can either provide me with detailed step by step or pictorial directions to accomplish this? I have some pictures but they are so limited that they don't really give me the information that I need . I am hesitant to " wing -it " because I don't want to do cosmetic damage to the interior. I have already removed the plastic sill plates and popped loose the clips that hold the carpet to the sill under the plastic sill plates but I am afraid to proceed further because: Driver's side 1. I do not see how to release the carpet from the kick panel area. It is between the parking brake and the body structure and the carpet is quite inflexible due to the change in the plane of the carpeting as is goes from the somewhat vertical to the horizontal. 2. How is the carpet released around the accelerator pedal ? 3. Is it necessary to release the carpet along the plastic console trim ? 4.How do you release the 2 clips that retain the removable floor mats just in front of the drivers seat ? Passenger's side 1.Is it necessary to remove the lower plastic portion of the dash ( below the glove box ) ? If so, how do you do this ? 2. How do you free up the carpet from the kick panel and the side of the console ? 3. Again, how do you release the carpet just in front of the passenger seat i.e. the 2 clips that secure the removable floor mat are holding it down here. Any help will be gratefully received. I am retired and the dealer has quoted me $957.00 to replace the downstream sensors. I have obtained information from members of the forum and have : 1. Ordered all 4 sensors from Rock Auto ( the upstream 2 as well as the downstream 2 ) 2 I have succeeded in loosening all four sensors from the exhaust system. So.. the last thing standing in the way of a DIY success project and saving significant $ is this information
  15. Replacing 02 Sensors '93 Ls 400

    Many thanks again. I am about ready to order the sensors from Rock Auto, liquid nail 2x4 blocks to the garage floor so that the ramps don't slide when I drive the car onto them and possibly purchase a 22 mm wrench for the sensors since it looks like the access is too limited for any thing else ie socket and rachet. Wish me smarts and some luck. Thank you again