AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.




txjeff

Regular Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About txjeff

  • Rank
    New Club Member

Contact Methods

  • First Name
    Jeff

Profile Information

  • Lexus Model
    IS350C
  • Lexus Year
    2010
  • Location
    Texas (TX)
  1. I did the program using handheld remote again after clearing codes in Lexus, and the won't open in driveway problem went away. But only for about 30 seconds. Because further experimentation between handheld remote and Lexus opening and closing the door, all of a sudden, the opener simply stopped responding to any remote commands of any kind. Unplugging the GD opener and replugging to reset did little to resolve. I had to reprogram the handheld using Learn. That worked ok, but now I'm back to beating myself with Homelinks for both cars that I cleared again and none are working. WTF? I'll figure it out. One car is an 05 Dodge Magnum with a Homelink and one car is the Lexus 2010 IS 350c. I will beat this problem. I remember the first time I messed with programming these on both cars it was a major PITA, in spite of the simple sounding Youtube's that show you just how to do it. LMAO
  2. I know this is a really old thread, but I have similar experiences to others but mine is fairly unique. I have a 10 year old house with a single garage door opener and two cars. A Dodge Magnum that is 14 years old and a 2010 Lexus IS 350c that we've had for about 3 or 4 years. And a prior car was a Mercedes SL. The Dodge Magnum and Mercedes had no problem ever with opening or closing this original garage door opener. The Lexus for at least 2 years had no problem backing out of the garage and pushing the Homelink and closing the door. BUT, in the past year or so, since my wife has been driving the care regularly, she showed me how it no longer works if you are in the driveway and facing the garage. But only if you are backed out and parallel to the house, then it works. ???? This is really bizarre to me. It's as if the transmitter antenna for the Homelink is suddenly unidirectional out the left side of the car rather than a broad sphere of signal. It works farther away from the garage than 5 feet away from it? Nutty. And, since this is a change in Homelink effectiveness, I have to believe something has gone sour with the electronics in the car. It frustrates my wife, but I could live with it. I believe it does work if she pulls into the garage and pushes it to close the door. Only in the driveway is it a problem. Oh, and the comment about something that would interfere with the signal like charger or cable or something, there is nothing like that in our garage. And other cars worked fine, and still do. Only the Lexus was ever odd.