AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.




Latest Posts

Showing topics posted in for the last 365 days.

This stream auto-updates     

  1. Today
  2. Wow no other posts to this thread? what happened? Tell us what the outcome was please.
  3. Had an '06 RX400h and never any problem with either the 12V battery or main battery. It was, unfortunately, totalled in a wreck at 145K and still going strong. Never a problem of any kind. We replaced with a '13 RX450h, and with around 121K, still no problem with either battery on it, either. Yeah, we are "road runners" :) Thanks for all the great info, though, I'll be prepared if ever needed!
  4. Yesterday
  5. Our 2011 LS 460 experienced the same inner wear issue that lots of others have reported. All four tires were replaced at 26,000 miles. When we asked about the unusual wear pattern the dealer said: They all do that. Really? Doesn't this indicate the tire is not sitting on the ground properly? When we asked for the mileage rating we were told the tires the dealer used were not rated for a specific mileage. Again, really? I've bought tires for 40+ years and never heard of this. I cannot imagine a fine Japanese engineer setting up a car to run on the inside tread. Any observations?
  6. Looking to install a mobile amateur radio in my NX and can't figure out where to put it. There doesn't seem to be any spot which would work well, even with a detachable face. Has anyone put one into an NX, and if so, which radio - and where did you put it? Thanks in advance!
  7. Text Messages

    Mind letting me know how you did that? (would save me a bit of time) - thanks very much ;-)
  8. Stock stereo cuts outs 04 gs 300

    Hi Jason...welcome to the Forum Depends on how much bass is going through the speakers and judging by the fact that the rear speaker is blown, i would imagine probably quite a bit. If this is the case, then the hear unit can cut out as there is an overload in output (this is called 'clipping') and the only way around this is to either turn the bass down or wire in a Capacitor to provide enough power for the speakers. Sound like you need to replace some of the speakers anyway. Let us know how you get on with it Cheers, Trevor
  9. #2 Fuse box location in my 1998 ls400

    It's under the drivers footwell.
  10. Last week
  11. jagsfan05, All of your questions could have a different answer in a different state/province/jurisdiction. You have some homework to do, to ensure that you don't buy a stolen vehicle, or one that is unfit for the road due to flood/accident damage, or has a mechanic's lien. Emissions and safety certifications vary state to state as well. Spend some time on YouTube looking at a lot of different videos on "buying a used car". There's even several on buying one from Craigslist. That will get you started. Then go online to your state's Department of Transport website and see what is required for licensing a vehicle in your state. Search as well for published "Tips on Buying a Used Car". Many state governments have packages to explain the purchase process, to keep the buyer safe from fraud. Don't get in a hurry to buy. There are lots of good cars out there, even if this one gets sold. Be sure to have the car inspected by a licensed mechanic who you trust (check with friends and family to see who they suggest). It may be the best $50 you spend on a car purchase. You are a newbie and you must learn what you are up against before you jump in and part with your money. There are a lot of scam artists out there, and you need to arm yourself with the knowledge to ensure that you get a good, safe car, that is legal in every way, and fairly priced. Good Luck in your search!
  12. Hi, I've just purchased a 2008 GS450h SE. It's got only 30,000 miles (verified) on the clock and is immaculate. It has a Gen05 satnav with reversing camera, a Mark Levinson hifi + 6 DVD autochanger, etc. There are two things I'd really like to add to this car: (a) A way to either plug in my Samsung Android phone, or a USB dongle, or both, to play music through the car's audio system with control on the screen and not on the phone. Using the AUX socket in the armrest (i.e. the phone in control) is too clumsy. (b) An aftermarket sunroof. I'm really open to suggestions about the best way to achieve (a). Vaistech VML https://www.clublexus.com/forums/gs-third-generation/512938-vaistech-vml-installed-in-3gs-pictures.html and Grom Vline Infotainment http://gromaudio.co.uk/products/vl1-infotainment-upgrade/lexus-toyota-2006-2009-grom-vline-infotainment-system-upgrade-video-interface.html are two options I've been told about. Re (b), I've got my eyes on an aftermarket Webasto/Hollandia 735 or 740 in-built sunroof. The professional installer guarantees it will be waterproof. Advice and opinions, please. Also, on my previous generation GS, there were a number of "secret" codes or tweaks (e.g., 4 rapid down pushes on the steering wheel adjustment when already at the lowest position would lower it further). Are there any known tweaks for the 3rd Gen GS450h? Google hasn't helped find any. Thanks!
  13. Transmission problems

    Ive been having problems woth my trans its a 1990 im at 247k miles everytime i try to drive ot shifts into gear pretty hard then i can only go about a couple hundred feet and its like it shuts off the trans like im in nuetral in every gear and onl park works i turn the car off for a minute then back on and itll shift back into gear and do the same thing any help is appreciated
  14. Common Issues And A Ls400 Buying Guide

    The right channel failure in your Nakamichi system is likely a problem in the head unit as was mine and many others who have reported a similar problem. I don't remember anyone reporting that the left channel failed - only the right channel. After the right channel of the Nak failed, I had a double DIN Kenwood head unit installed at Best Buy using the Nak amp under the passenger seat and all the Nak speakers including the Nak subwoofer. The Kenwood didn't have quite the "presence" of the Nak head unit but it was wonderful to have a modern system in my old 2000 LS400. The Kenwood had a wonderful Bluetooth phone feature, 18 FM presets, equalizer, DVD video/CD player, sat radio ready, backup camera ready, A2DP Bluetooth audio streaming with specific Pandora support, hard wire aux-in, iPod control capability. Total cost of the Kenwood head unit including installation was a hair under $500. Don't let anyone tell you that the Nak amp can't be used with an aftermarket head unit and that you have to give up on your Nak subwoofer - absolutely not true. PGW supplies OEM glass for Toyota/Lexus but I suppose it is possible that you didn't get OEM grade. Your wind noise might be due to installation issues. The last windshield I had installed in my 2000 LS400 was a $1,600 OEM windshield - same markings and color as the factory installed one. The trim around the new windshield didn't fit all that well and I think that was the cause of most of the wind noise. There was a TSB about exterior mirror noise for the 1998-2000 LS400 which involved stuffing adhesive backed foam into the mirror housings. By about the 5th year, most of the foam was coming out of the mirrors and I never had it replaced. Yep, I closed the driver door on the seat belt buckle within the first few months I had my 00 LS400. I was more careful after that. I had the driver door hinges replaced at some point but I didn't think doing that reduced the wind noise. I should have replaced all the door gaskets. I liked my 00 LS400 a lot up to the day I sold it in 2014 to the same friend who had bought my 1990 LS400 11 years earlier. It looked new inside and out and was in excellent mechanical condition when I sold it at just under 180,000 miles. The main reason I moved on was that I wanted modern safety equipment like automatic emergency braking and and radar adaptive cruise control.
  15. It means when putting drain plug back on use a torque wrench and set it to 33ft lbs and tighten till the wrench starts clicking and then it is tighten the right amount not to to tight and not to loose
  16. Bought my Blue 2013 es350 last October. Car had 38K miles on it. Carfax indicated no wrecks/repairs. I bottomed the front of the car (wind damn,ferring, cowl whatever we call it) going into a parking lot. A couple days later a big flake of paint falls off. Take it to the dealer as it was still under warranty, dealer said "hey not our prob, you must have flexed the part too much". I'm thinking maybe, but have had cars with soft bumpers before and have bottomed them the same, never have I had one flake off. Have bottomed car a couple more times, paint flaking off in those areas too. Anyone else experiencing this problem? Reason I had included color of car is that I had seen some issues mentioned about the navy blue paint.
  17. Beep noise

    Hello all! I have 2005 es 330 and all of a sudden my BEEP noise don’t go off when I lock my doors! I checked all the locks (unlock and lock) and they all work when I use key fob but the beeping noise don’t go off any more. Anyone know why???
  18. Finally went to the dealership which is my last resort.....they replaced the y-pipe heat shield clamp for a tune of $122.00. Always walk out feeling completely ripped off. I know that clamp was under $10. The noise is gone now and it had gotten much worse. I just noticed another site called ClubLexus that identified this issue.
  19. Hello, First time blogger. I have a 1992 LS 400 inherited from a close friend. Its got about 140k miles and purrs down the road. Lately, I've been having a light gritty feeling in my steering, like gears are binding very lightly. When I looked at the rack, I could not see any visible issues, maybe a little oil sweating but no serious leaks. Oil is good and doesn't need to be topped off. When I had somebody move the steering wheel, I could see some play coming from the rod that connects to driver-side inner tie rod. The play appears to be inside the rack. My best guess is to replace the rack for now to resolve both the binding feel as well as the internal play. I've replaced a rack once before on a different car without removing major components but does anyone have replacement advice? Assume a rebuilt unit from Advance Auto will suffice. They make a direct fit that has the ESC module as part of the unit. Any advice on this topic is much appreciated. Thanks, John
  20. 1992 LS400 Fun Repair Times

    Update.... My mechanic gave up and just gave the car back to me... I drove it home and around town for a few miles at a time over the course of 2 weeks. Since then I have driven 400 miles in the car without an issue. What I am thinking is that it needed at least 50+ miles of driving to "re-learn" how to operate and idle correctly, I have been told rebuilt ECU's need a break in time, given the age of the ECU and car this might explain the 50+ miles needed to accomplish this. BTW LSCowboyLS does some great work and is more than willing to answer any questions you might have, damn lucky to have a guy like that working on cars.
  21. rmk, Few people upgrade ES's, so finding things is very limited. That said, the Camry for that same generation Lexus may well have aftermarket options because so many more of them are sold than ES's. Just be sure to look at parts for the V6 Camry and not the 4 banger. Good Luck!
  22. Earlier
  23. LC500 Review

    Here's a link to the review we carried out on the LC500 V8 last week...enjoy! http://www.lexusownersclub.co.uk/forum/lexus-owners-club.html/lexus-reviews/lexus-lc500-review-r2/
  24. Summer Holidays / Vacation

    thanks :D
  25. MINUS WHEEL SIZE

    Will a 16" wheel part number 16 x 7 1/2 JJ ET 50 fit onto a 2106 lexus es 350 came with 17" wheels? Thank you Jim
  26. Winter tires/wheels

    For that matter, stock '93-94 LS rims should be relatively cheap since they're somewhat unloved, style-wise. '97-2000 LS rims (the 5-spoke flavor) will look good on the earlier LS. Good snows (I've used Blizzaks and General Altimax Arctic) and TCS on that gen of LS will work pretty well in even western MI snow conditions. If you do drive it in snow and ice, keep it clean when you can and it'll stay surprisingly rust-free.
  27. I had the exact same issue with my 2001 RX300 in bank 2. I got a code for multiple misfires in cylinders 2, 4 and 6. The car was idling rough, and smelled of gas and had a flashing CEL. I replaced The Bank 2 A/F sensor, and replaced both VVT solenoids (OCVs).. and nothing worked. By the way, when you are reinstalling the new solenoids be very careful not to snap the brittle 6mm bolt.. I've learned from experience! The last resort solution (which should have been first) was very simple. I disconnected the computer that is located under the passenger side glove compartment just by removing all cables, cleaning with contact cleaner, and plugging them back in. This reset the computer and it was fixed! (This may also be possible via shorting the cars leads after disconnecting the battery, but im not sure.) Try this first. Would have saved me tons of time and money!
  28. Scan the car first and if it shows a problem with the B1S1 sensor then you should replace it as soon as you can. But if there is no issue with that sensor, then wait till the engine light comes on. When you get the car scanned, ask them to print out the codes and then clear the stored codes, that way old codes are removed from the car's memory. Makes it easier to diagnose any problems in the future so that outdated codes don't show up next time you scan the car.
  1. Load more activity